Back
Downtime

MySQL Upgrade

Started 16 Feb at 03:19am EST, resolved 16 Feb at 03:23am EST.

Resolved

The site and its services are back online and functioning normally.

Posted 16 Feb at 03:23am EST.
Created

Brief downtime due to a MySQL upgrade.

Posted 16 Feb at 03:19am EST.